sábado, 10 de março de 2012

Ajuste da estrutura de ganho

 

Ajuste da estrutura de ganho

 

Fabio Montoro

Brasília, 10 de março de 2012

 

Este artigo pode ser encarado como um procedimento técnico para “ajuste do som” em uma aplicação de som ao vivo para apresentação musical e de voz.

A estrutura de ganho é a sequência de ganhos estabelecidos nos equipamentos de áudio

 

1)     Aplicação: Ajustar os ganhos dos equipamentos envolvidos na cadeia de áudio

 

  

2)     Objetivos da estrutura de Ganho:

 

a.     Manter os controles de volume (Faders) na faixa adequada: em torno do Zero (Main Fader e Faders dos canais)

b.     Permitir boa leitura dos níveis nos indicadores:

                                                    i.     Medidor RMS (VI) indicar 0 dB

                                                   ii.     Medidor de pico (PPI) indicar + 16 dB

c.      Otimizar a relação sinal-ruído na saída do mixer

d.     Evitar distorções devido a saturações (clippings)

 

3)     Ajuste o ganho do pré-aplificador do mixer:

a.     Coloque os Faders em zero

b.     Ajuste o ganho para obter a leitura adequada

 

4)     Faixa Dinâmica (Dinamic Range – DR)

 

·       É a diferença entre o maior e o menor nível de sinal que pode ocorrer no equipamento durante sua operação. É importante determinar a DR do mixer:

·       O limite inferior é o valor RMS do ruído residual do mixer quando nenhum sinal estiver sendo aplicado.

·       A relação sinal-ruído é a diferença entre o nível do sinal e o nível do ruído residual

        

5)     Os picos do sinal na saída do mixer devem ficar perto do limite superior da DR: 28 dBu (esperado). Uma margem em torno de 24 dB entre o valor RMS do sinal e o topo da DR deve ser reservada para acomodar os picos e evitar saturação. Então o sinal RMS deve ficar em 4 dBu.

 

6)     Determine a Faixa Dinâmica (DR) do mixer

 

a.     Determine o nível máximo de saída do mixer:

 

                               i.     Zera o ganho do pré-amplificador;

                              ii.     Posiciona o Fader de canal em -10 dB;

                             iii.     Posiciona o Main em -3 dB;

                             iv.     Injeta um sinal de 1000 Hz @ -15 dBu;

                                        1.     Eleva o ganho do pré-amplificador até clipar, volta um pouco;

                                        2.     Eleva o ganho do Fader até saturar, volta um pouco;

                                        3.     Eleva o ganho do Main até saturar, volta um pouco;

                                        4.     Mede a saída com um multímetro RMS. Este é o valor máximo do Mixer. 

                                         5.     Valor esperado = +28 dBu (teto da faixa dinâmica).

 

                             v.     Alternativa com piezo tweeter (Zin = 2 kW, BW = 1 a 20 kHz): injeta um sinal de 400 Hz @ -15 dBu;

1.     Utilizar um cabo de sangria para o piezo tweeter

 

 b.     Determine o ruído residual, se houver dúvida quanto a este parâmetro:

                            i.     Mantenha os controles de volume nas posições anteriores

                           ii.     Encaixe um adaptador XLR com um resistor de 150 W, na entrada do mixer

 

               iii.     Medir o nível RMS na saída. Digamos que o nível caia para – 67 dBu. Este é o nível de ruído residual. Então, a DR será = 28 – (-67) = 95 dB

 

c.      Determine a saída do mixer com os Faders em zero:

                           i.     Reconecte o gerador de sinal com uma senóide em 400 Hz. Teste para o nível de saída dos seguintes dispositivos:

 1.    Microfone = 1 mVrms (-60 dBV)

2.     CD player = 300 mVrms (-10 dBV)

3.     iPod = 500 mVrms (-6 dBV)

4.     Mixer = 1 Vrms ( 0dBV)

 

                                             0,775 Vrms =   0     dBu = 0 dBm @ 600W

                                             1,000 Vrms = +2,2 dBu = +2,2 dBm @ 600W

                                             1,228 Vrms = +4    dBu = +4 dBm @ 600W


                         ii.     Ajuste o pré do mixer em zero

                         iii.     A saída deve ficar no valor nominal do mixer = + 4 dBu

 

7)     Se o mixer não conseguir elevar o nível da fonte sem acrescentar ruído, é sinal que a fonte está com o nível muito baixo ou o mixer não é do tipo profissional. Verificar nível da fonte e possibilidade de aumentá-lo. Um mixer profissional deve ter DR perto de 100 dB.

 

8)     Somatório de canais:

  

 a.     Deve ser deixada uma margem, que pode ser em torno de 10 dB se não houver mais informações sobre as fontes, para acomodar o somatório. Considerando “n” fontes:

b.     Para 4 dispositivos, por exemplo:


 

9)     Os demais equipamentos do restante da cadeia (processador e amplificador) devem estar com o mesmo limite superior de saturação (+ 28 dB).

a.     A entrada do processador será de +4 dBu mais margem para os picos.

b.     Sua saída deve ser na mesma faixa, ou seja, o ganho do processador deve ser regulado para 0 dB.

c.      Se o amplificador possuir ajuste de sensibilidade, observar que esteja posicionado antes da saturação.

d.     A margem para picos, citada anteriormente como sendo de 24 dB, pode variar de +18 dB a +30 dB e o técnico deve observar que tipo de programação vai ser gerada e qual a sua dinâmica para estabelecer a margem correta.

e.     Se o processador tiver um limite superior mais baixo que o mixer, pode haver saturação. As alternativas são (tente a primeira, se não atender escolha uma das demais):

                              i.     Conviver com eventuais distorções nos picos;

                             ii.     Reduzir o ganho do mixer e piorar a relação sinal-ruído;

                            iii.     Introduzir um atenuador (pad) depois do mixer. A atenuação necessária será a diferença entre os limites do mixer e do processador.

                            iv.     Reduzir a sensibilidade de entrada do processador

 

10)  Verifique o limite de saturação do amplificador:

a.     Reduza a sensibilidade de amplificador;

b.     Insira um sinal na entrada do amplificador, com o gerador senoidal;

c.      Instale um osciloscópio ou um piezo na saída do amplificador;

d.     Observe a saturação.

  

- o – o – o –

 

 

Referências:

 

Valor médio

Vp-p

dBu

Formato do sinal

0,775 Vrms

1,10

0

Senoidal

1,34

Onda triangular

5,11

Ruído gaussiano

1 Vrms

1,41

+ 2,2

Senoidal

1,73

Onda triangular

6,60

Ruído gaussiano

1,228 Vrms

1,74

+ 4

Senoidal

2,13

Onda triangular

8,10

Ruído gaussiano

 

 

 

 

sexta-feira, 8 de janeiro de 2010

 SWITCH ALLIED TELESYN 8124XL

 

8 janeiro 2010
Fabio Montoro

Como exemplo em nosso curso sobre SWITCH ETHERNET, vamos visitar e discutir as características deste switch comercial, fabricado pela Allied Telesyn.

Este switch é um Fast Ethernet, com taxa de transmissão de 100 Mbps, Camada 2, gerenciável, com as seguintes características principais:

 

·       24 portas 10/100 Mbps com autonegociação

·       Full duplex / Half duplex

·       Chave MDI/MDIX na porta 24

·       Desempenho full wire speed

·       Características completas

·       Ocupa apenas uma unidade de bastidor 19”

·       Modo do switch: store-and-forward

·       Controle de fluxo

·             – Full duplex: IEEE 802.3x

·             – Half duplex: back pressure

·       Suporta 8000 endereços MAC

·       Buffer de 2Mb

·       Backplane de 6,4 Gbps

·       IEEE 802.1Q

·              – Suporta até 256 VLANs por porta

·              – Suporta VID’s de 1 a 4095

·       IEEE 802.1p (classe de serviço)

·              – Suporta 4 níveis de prioridade

·       IGMP Snooping  v1.0 e v2.0

·       Port mirroring (espelhamento de porta)

·       Port Trunking (agrupamento de portas)

·             – Agrupa até 4 portas

·             – Suporta até 4 grupos por unidade

·       IEEE 802.1D - protocolo Spanning Tree

·       Gerenciamento

·             – Interface Telnet e Web

·             – Porta de console RS232 com conector DB-9

·       Suporta SNMP

·            – MIB2 (RFC1213)

·            – Bridge MIB (RFC1493)

·            – MIB privado da Allied Telesyn

·       Suporta RMON

·            – Grupos 1, 2, 3 e 9 (Statística, History, Alarm, Eventos)

·       IEEE 802.3 Ethernet

·       IEEE 802.3u Fast Ethernet

·       IEEE 802.1d Protocolo Spanning Tree

·       IEEE 802.1p Níveis de prioridade

·       IEEE 802.1Q Etiquetas de VLAN

·       IEEE 802.3x Controle de fluxo

·       RFC 1112 IGMP snooping (v1.0)

·       RFC 2236 IGMP snooping (v2.0)

·       RFC 1157 gerenciamento SNMP

·       RFC 1757 RMON (quatro grupos)

 

 

Painel frontal


domingo, 3 de abril de 1994

Transmissão HDSL na última milha

 

Transmissão HDSL na última milha

Fabio Montoro

Abril, 1994

 

 

A "última milha", denominação para o trecho de cabo que vai da edificação do usuário final até a central regional da operadora de telecomunicações (Central Telefônica), é o gargalo para as  comunicações de dados entre o usuário e a rede, porque é, tradicionalmente, construída com cabos em pares metálicos cujas bitolas variam entre 26 e 19 AWG.

A nova tecnologia HDSL (High bit rate Digital Subscriber Loop), que suplantou a transmissão em banda-base (que atinge 19.200 bps), muito utilizada no Brasil, permite aumentar em cerca de dez vezes a velocidade de transmissão em relação ao enlace com banda base e três vezes em relação aos enlaces T1 e E1.

As transmissões banda-base e T1/E1 operam a 4 fios, de forma simétrica, sendo um par para transmissão  e outro para recepção. A tecnologia HDSL também opera de forma simétrica, a 4 fios, porém full-duplex nos dois pares.

A tecnologia  HDSL utiliza a codificação de linha conhecida como  2B1Q, também utilizada na RDSI. No Brasil utilizamos o padrão E1, cuja taxa de transmissão é de 2.048 bps (nos Estados Unidos se usa o padrão T1, cuja taxa de transmissão é de 1.544 bps).


A Zetha está  comercializando no Brasil os modems HDSL fabricados pela ParGain Technologies, Califórnia, Estados Unidos, que utiliza  um circuito integrado VLSI (Very Large Scale Integration) com 250 mil transistores e capacidade de processamento de sinal (DSP) de 250 MIPS (milhões de instruções por segundo). A PairGain garante que a taxa de erro é muito baixa, da ordem de 0,1 ppm (parte por milhão), ou seja, de 10-10, comparável à da fibra óptica, e que o retardo de transmissão, em um sentido, fica abaixo de 300 µs.

O preço de mercado, nos Estados Unidos, anunciado em reportagem veiculada pela revista Data Communications de Janeiro de 1994, é de U$ 2.995,00 para o modelo Campus E1, apropriado ao Brasil.  Nessa faixa de preço apenas o  mercado profissional será o consumidor inicial dessa categoria de produto, mas a tecnologia de transmissão full-duplex em pares metálicos utilizando cancelamento de eco por processamento digital de sinais (DSP) está apenas no começo e certamente  haverá uma queda de preço que permitirá o uso mais globalizado da comunicação em alta velocidade pelo usuário de menor porte, principalmente aqueles que demandam um volume maior de dados na recepção do que na transmissão e precisam de um canal assimétrico. Além do preço e da flexibilidade na simetria da comunicação, a tecnologia  precisa avançar e ampliar o alcance em enlaces com bitola 26 AWG para além dos 10 km. Um modem banda-base tradicional consegue passar dos 10 km em pares 26 AWG, porém com taxa de transmissão de apenas 4.800 bps.

Para o mundo corporativo, que continua aguardando o estouro da fibra óptica, esta é uma boa notícia, apesar dos alcances ainda não serem comparáveis aos enlaces por cabo de fibra óptica. Os alcances das transmissões HDSL dependem da velocidade de transmissão na linha e da bitola do cabo metálico em par trançado. A tabela mostra quais são os alcances dos dois modelos de HDSL da PairGain (T1 e E1).

 

Bitola [AWG]

Resistência do enlace [Ω/km]

Perda [dB/km]

Alcance máx [km]

Resistência do enlace máximo

T1

26

273,6

12,7

2,7

752

24

170,3

9,3

3,7

638

22

106,3

7,2

4,9

522

19

52,8

5,1

6,9

367

E1

26

273,6

13,9

2,5

687

24

170,3

10,5

3,3

570

22

106,3

8,1

4,3

457

19

52,8

5,7

6,1

322

 

 

- o - o - o -